Login | Register

Wrong temperature readings on all 4 cores?

A place to discuss anything related to Core Temp and temperature reading in general
  • Author
    Message

Wrong temperature readings on all 4 cores?

Postby CoreTemp-User248 » Sun May 17, 2009 7:35 pm

I have an Intel Core 2 Quad Q6600 and I've noticed that the temperature readings don't seem to be near the same as 2 other software I use as well.

I've taken a screen shot and it shows Core Temp readings between 30-40 degrees while Everest and HWMonitor show almost the same readings between 45-55 degrees.

Image
CoreTemp-User248
New User
 
Posts: 2
Joined: Thu Jan 01, 1970 12:00 am

Postby The Coolest » Wed May 20, 2009 9:02 pm

I've adjusted the TjMax on B3 revision processor down to 85C, the reference point from which the temperature is calculated.
HWMonitor and Everest still assume that TjMax is 100C, that's why you see a 15C difference between the programs.

*Moved to Discussion*
Member of our O/C Folding @ Home team
"<The_Coolest> you can't unwaste wasted CPU cycles" - Start FOLDing now!
Main rig:
Core i7 2600K 3.4GHz @ 4.5GHz (Scythe Mugen2) / Mobo: Biostar TP67XE / SSD: Crucial M4 128GB (+ HDDs) / GPU: HD5450 / Mem: 4x4GB DDR3-1600 G.Skill 4GBXL RipJaws X - 16GB total / PSU: Seasonic S12II 620W.
Secondary rig:
Core i3 540 3.06GHz @ Stock / Mobo: MSI H55M-ED55 / GPU: Integrated / Mem: 2x2GB DDR3-1600 G.Skill 4GBRL RipJaws - 4GB total / PSU: FSP ATX350-PNR 350W.

Core Temp - Accurate temperature monitor for Intel's Core/Core 2 and AMD64 processors
User avatar
The Coolest
Site Admin
Site Admin
 
Posts: 2961
Joined: Tue Feb 18, 2003 7:48 pm
Location: Tel Aviv, Israel

Postby CoreTemp-User248 » Fri May 22, 2009 10:16 am

Cheers buddy, will have a look at it again with the TjMax set to 100C tonight :).
CoreTemp-User248
New User
 
Posts: 2
Joined: Thu Jan 01, 1970 12:00 am

Return to Core Temp - Discussion

Who is online

Users browsing this forum: No registered users and 1 guest