Login | Register
  • Author
    Message

Gigabyte 990XA-UD3

Postby HugoNotte » Fri May 02, 2014 12:09 pm

Hi, I am running an AMD FX 8320 on a GA 990XA-UD3 board. I have read the FAQs and everything I could find on AMD temp offset etc. But I still got this question: when new, the core temperature indicated in the BIOS & under Win7 with Core Temp (no offset) would be somewhere between 35 - 40 C at idle, which makes sense considering room temperatures.
Every other boot up, this idle temperature would be a lot lower, mid to early 20s (degrees centigrade), which again makes sense considering AMD's method of determining the cpu core temperature. Again, these values would be consistent in BIOS and displayed by core temp.

After a week or 2 of use, after most boot ups, the cpu core temp is now around 20-25 C at idle, only on some boots (maybe once every 2 weeks) it would all of a sudden be at 35-40 C idle, back to the lower idle temperature indication after a restart. In any case, the indications of frequency, voltages and other CPU parameters are always in the same range.

Has anybody observed similar differences? Is this a common problem with this Gigabyte board?
It would be helpful to know, which of the 2 scenarios is the "real" one, in order to not run the CPU to hot. After all the CPU does run most of the time at around 80% usage for days at a time.
HugoNotte
New User
 
Posts: 1
Joined: Fri May 02, 2014 11:52 am

Return to AMD

Who is online

Users browsing this forum: No registered users and 1 guest