Login | Register

Bay Trail

User feature requests
Planned features for Core Temp
  • Author
    Message

Bay Trail

Postby ebastler » Thu May 08, 2014 10:27 pm

Hello,

I am using a Intel Celeron J1900 in my Server, and CoreTemp with the remote-plugin for remote monitoring with my cellphone.
Strangely CoreTemp shows me a Tj max of 0°C, and instead of the temperature only the distance to Tj max (no matter how I set this point in the settings).
Something that is rather annoying, especially because I don't know Tj max to calculate the temps on my own.
I uploaded a screenshot of CoreTemp and HWiNFO as a comparison:
https://www.dropbox.com/s/4bilzmjg41saone/ct.jpg

HWiNFO seems to work, it's temperatures seem probable (50-60°C in a completely passively cooled small form factor case, where I am still able to touch the heatsink without problems).
Still, I would prefer CoreTemp for it's remote monitoring (which works fine), and because it is not as huge, I don't need that whole amont of information on my server HWiNFO offers.

Is there a way to make it work? Can I help you by providing any data?
If necessary you can even have the VNC access data, so that you can actually work on my server for testing purposes.

It would be great if you find the time to make CoreTemp work with Bay Trail too!

Btw, I am using the RC7 you gave me some time ago for my Haswell/Win8.1 system, where RC6 did not work.
Should I try downgrading to RC6 on the server? Would probably not help at all?

Thanks in advance,
Moritz
ebastler
New User
 
Posts: 1
Joined: Thu May 08, 2014 10:06 pm

Re: Bay Trail

Postby Vince » Sat Jul 12, 2014 6:00 am

*PUSH*

Hey, I already bought an Mini-ITX Board with Intel Celeron J1900 like my previous speaker.

Is there in RC:7 a support possible?

Do you need a dump for better support?

I already wrote you an message via Facebook about a week ago, but no answer. I hope on this way it bear fruit :D

Cheers,

Vince
Vince
New User
 
Posts: 2
Joined: Sat Jul 12, 2014 5:53 am

Re: Bay Trail

Postby Vince » Tue Aug 26, 2014 9:48 pm

*PUSH* !

Needed..!
Vince
New User
 
Posts: 2
Joined: Sat Jul 12, 2014 5:53 am

Re: Bay Trail

Postby zeph » Sun Jan 18, 2015 6:37 pm

Some new news about this issue?
zeph
New User
 
Posts: 1
Joined: Sun Jan 18, 2015 6:35 pm

Return to Development

Who is online

Users browsing this forum: No registered users and 1 guest