Page 1 of 1

Delay 2 minutes before starting

PostPosted: Wed Oct 11, 2017 1:46 pm
by joefiesta
I see the Core Temp scheduled task includes the setting "Delay Task for 2 minutes".

Is there any particular reason why it should wait 2 minutes?

Joe Petree

Re: Delay 2 minutes before starting

PostPosted: Sat Oct 14, 2017 9:24 am
by The Coolest
Could you post a screenshot of where exactly you see this setting?
I don't believe that this is a default I use, perhaps you had an issue and have set this delay by yourself?
You can try deleting the scheduled task, and then going to Core Temp settings, checking the Start with Windows option and clicking OK, it should recreate it.

Re: Delay 2 minutes before starting

PostPosted: Sat Oct 14, 2017 6:02 pm
by joefiesta
The scheduled task setting:

Open the scheduled task (properaties)

Go to TRIGGER.

EDIT

The delay for n minutes setting is on that page.


You are right in that I may have changed this myself. I change a lot. But, my notes don't document my having done so. But, still, I might have. I'lm going to try as you suggested and delete the started task. I'll let you know. ...

Re: Delay 2 minutes before starting

PostPosted: Sat Oct 14, 2017 6:13 pm
by joefiesta
You're correct about the default.

I deleted the started task, changed the setting back to "start with windows" and sure enough, the Trigger does NO LONGER include the 2 minute delay. Guess I added it.

thanks for the answer and help

Joe Petree