Login | Register

"Core Temp did not find any supported processors" problem

A place to discuss topics related to Core Temp
  • Author
    Message

"Core Temp did not find any supported processors" problem

Postby watchintheriverflow » Sat Oct 24, 2015 3:36 pm

Howdy,

I just installed Core Temp and when I try to start it I get a Windows 7 message, "Core Temp did not find any supported processors".

Again, I'm running Windows 7 and Intel Core i5-3320M processor - both are which are listed as supported on your website.

I currently have PC Meter gadget installed and it has no problem showing my temp, but I like Core Temp better (had it on my last laptop).

Sorry if this has been discussed, I did a search and cannot find any posts related.

Thanks in advance.
watchintheriverflow
New User
 
Posts: 1
Joined: Sat Oct 24, 2015 3:27 pm

Re: "Core Temp did not find any supported processors" proble

Postby The Coolest » Sun Nov 29, 2015 3:38 pm

This can happen if you run Core Temp from a non-Admin account, or some kind of other permission limiting it from creating a critical section to read the data from the CPU.
It's normally an issue with the OS configuration. Does CPU-z work correctly on the same user?
Member of our O/C Folding @ Home team
"<The_Coolest> you can't unwaste wasted CPU cycles" - Start FOLDing now!
Main rig:
Core i7 2600K 3.4GHz @ 4.5GHz (Scythe Mugen2) / Mobo: Biostar TP67XE / SSD: Crucial M4 128GB (+ HDDs) / GPU: HD5450 / Mem: 4x4GB DDR3-1600 G.Skill 4GBXL RipJaws X - 16GB total / PSU: Seasonic S12II 620W.
Secondary rig:
Core i3 540 3.06GHz @ Stock / Mobo: MSI H55M-ED55 / GPU: Integrated / Mem: 2x2GB DDR3-1600 G.Skill 4GBRL RipJaws - 4GB total / PSU: FSP ATX350-PNR 350W.

Core Temp - Accurate temperature monitor for Intel's Core/Core 2 and AMD64 processors
User avatar
The Coolest
Site Admin
Site Admin
 
Posts: 2961
Joined: Tue Feb 18, 2003 7:48 pm
Location: Tel Aviv, Israel

Return to Discussion

Who is online

Users browsing this forum: No registered users and 2 guests