Login | Register

Core Temp no longer starts on Windows startup

A place to discuss topics related to Core Temp
  • Author
    Message

Core Temp no longer starts on Windows startup

Postby bbbl67 » Sun Aug 30, 2015 4:31 am

I have a laptop in which Core Temp no longer starts up with Windows' startup. I've tried clicking on the "Start on Windows start" checkbox, and it takes it initially, but then when I go back, it shows it unchecked again.

I think the problem started after I had upgraded this laptop to Windows 10, and then downgraded it back down to Windows 7, due to unrelated problems. A lot of things in Windows 7 seem to not work the same anymore. I'm not sure if it's the case here, but just throwing out the possibility.
bbbl67
Registered User
Registered User
 
Posts: 10
Joined: Mon Dec 05, 2011 3:34 pm

Re: Core Temp no longer starts on Windows startup

Postby Divelucaya » Sun Oct 04, 2015 10:42 am

I have exactly the same problem and I too upgraded to Windows 10 (which turned out to be a bust) and then returned to Windows 7. When I click the option in the settings panel, the checkmark appears but pressing "OK" or "Apply" does nothing. Returning to that option tab shows the checkmark gone. I tried uninstalling and reinstalling but the problem remains. However, when uninstalling, when it asked if I wanted to keep my configuration settings I clicked yes.
Divelucaya
New User
 
Posts: 2
Joined: Sun Oct 04, 2015 10:33 am

Re: Core Temp no longer starts on Windows startup

Postby The Coolest » Sun Nov 29, 2015 3:44 pm

Core Temp creates a scheduled task in Task Scheduler to allow it to start with admin permissions.
It's possible that when you upgrade and later down-grade Windows, it somehow locks that task so Core Temp can't rewrite it.
Try to go into the Task Scheduler, and look for any Core Temp entry, then remove them all and try to enable this option in Core Temp's settings again.

Image
Member of our O/C Folding @ Home team
"<The_Coolest> you can't unwaste wasted CPU cycles" - Start FOLDing now!
Main rig:
Core i7 2600K 3.4GHz @ 4.5GHz (Scythe Mugen2) / Mobo: Biostar TP67XE / SSD: Crucial M4 128GB (+ HDDs) / GPU: HD5450 / Mem: 4x4GB DDR3-1600 G.Skill 4GBXL RipJaws X - 16GB total / PSU: Seasonic S12II 620W.
Secondary rig:
Core i3 540 3.06GHz @ Stock / Mobo: MSI H55M-ED55 / GPU: Integrated / Mem: 2x2GB DDR3-1600 G.Skill 4GBRL RipJaws - 4GB total / PSU: FSP ATX350-PNR 350W.

Core Temp - Accurate temperature monitor for Intel's Core/Core 2 and AMD64 processors
User avatar
The Coolest
Site Admin
Site Admin
 
Posts: 2961
Joined: Tue Feb 18, 2003 7:48 pm
Location: Tel Aviv, Israel

Re: Core Temp no longer starts on Windows startup

Postby Divelucaya » Mon Nov 30, 2015 1:07 am

The Coolest wrote:Core Temp creates a scheduled task in Task Scheduler to allow it to start with admin permissions.
It's possible that when you upgrade and later down-grade Windows, it somehow locks that task so Core Temp can't rewrite it.
Try to go into the Task Scheduler, and look for any Core Temp entry, then remove them all and try to enable this option in Core Temp's settings again.


Thanks for the reply and suggestion. You really opened a can of worms for me but I used them to go fishing. :lol: When I opened Task Scheduler a window immediately popped up indicating a task icon was corrupt, or some BS like that. When I clicked the Close button another window came up. Over and over and over, basically every task scheduled had this corrupt crap. I couldn't even access the scheduler screen until all popups were closed. I hate messing with registry but found the section with all the tasks that were corrupt and deleted them all. I'm not sure if any tasks will run now but I don't really care as a lot of them seemed like stuff I wouldn't want run.

After my little registry cleansing I opened Core Temp and clicked on the option to start with Windows and this time the check mark stayed. Thank you again.
Divelucaya
New User
 
Posts: 2
Joined: Sun Oct 04, 2015 10:33 am

Return to Discussion

Who is online

Users browsing this forum: No registered users and 2 guests