Login | Register

Smithfield D805 - Processor shows no temperature

A place to discuss topics related to Core Temp
  • Author
    Message

Smithfield D805 - Processor shows no temperature

Postby SmucumS » Sat Sep 14, 2013 6:47 am

Hi,

I have tested Core Temp (now on 1.0 RC5) for several time on different systems and everything is almost okay. But only one system (my backup) is not willing to show the cpu-temperature to Core Temp. This issue is not version dependent - earlier versions didn't show this information either. This is, what I have:

Image

Speedfan is working. I am running on Windows8Pro (this can not be the reason - on Win XP I had the same issue), and the cpu is plugged into ASUS P5RD1-VM (not the best one, I know, but it is okay for this system).

Has anyone an idea, what I can do?

Thanx!
SmucumS
New User
 
Posts: 1
Joined: Sat Sep 14, 2013 6:33 am

Re: Smithfield D805 - Processor shows no temperature

Postby The Coolest » Sat Sep 14, 2013 8:44 am

Pentium D is not completely supported by Core Temp, as it doesn't have the required hardware sensors which Core Temp uses to read temperatures.
There are plenty of other tools that you can use, though. HWMonitor is one that I can recommend.
Member of our O/C Folding @ Home team
"<The_Coolest> you can't unwaste wasted CPU cycles" - Start FOLDing now!
Main rig:
Core i7 2600K 3.4GHz @ 4.5GHz (Scythe Mugen2) / Mobo: Biostar TP67XE / SSD: Crucial M4 128GB (+ HDDs) / GPU: HD5450 / Mem: 4x4GB DDR3-1600 G.Skill 4GBXL RipJaws X - 16GB total / PSU: Seasonic S12II 620W.
Secondary rig:
Core i3 540 3.06GHz @ Stock / Mobo: MSI H55M-ED55 / GPU: Integrated / Mem: 2x2GB DDR3-1600 G.Skill 4GBRL RipJaws - 4GB total / PSU: FSP ATX350-PNR 350W.

Core Temp - Accurate temperature monitor for Intel's Core/Core 2 and AMD64 processors
User avatar
The Coolest
Site Admin
Site Admin
 
Posts: 2961
Joined: Tue Feb 18, 2003 7:48 pm
Location: Tel Aviv, Israel

Return to Discussion

Who is online

Users browsing this forum: No registered users and 1 guest