Login | Register

Delay 2 minutes before starting

A place to discuss topics related to Core Temp
  • Author
    Message

Delay 2 minutes before starting

Postby joefiesta » Wed Oct 11, 2017 1:46 pm

I see the Core Temp scheduled task includes the setting "Delay Task for 2 minutes".

Is there any particular reason why it should wait 2 minutes?

Joe Petree
joefiesta
Registered User
Registered User
 
Posts: 4
Joined: Mon Sep 11, 2017 6:52 pm

Re: Delay 2 minutes before starting

Postby The Coolest » Sat Oct 14, 2017 9:24 am

Could you post a screenshot of where exactly you see this setting?
I don't believe that this is a default I use, perhaps you had an issue and have set this delay by yourself?
You can try deleting the scheduled task, and then going to Core Temp settings, checking the Start with Windows option and clicking OK, it should recreate it.
Member of our O/C Folding @ Home team
"<The_Coolest> you can't unwaste wasted CPU cycles" - Start FOLDing now!
Main rig:
Core i7 2600K 3.4GHz @ 4.5GHz (Scythe Mugen2) / Mobo: Biostar TP67XE / SSD: Crucial M4 128GB (+ HDDs) / GPU: HD5450 / Mem: 4x4GB DDR3-1600 G.Skill 4GBXL RipJaws X - 16GB total / PSU: Seasonic S12II 620W.
Secondary rig:
Core i3 540 3.06GHz @ Stock / Mobo: MSI H55M-ED55 / GPU: Integrated / Mem: 2x2GB DDR3-1600 G.Skill 4GBRL RipJaws - 4GB total / PSU: FSP ATX350-PNR 350W.

Core Temp - Accurate temperature monitor for Intel's Core/Core 2 and AMD64 processors
User avatar
The Coolest
Site Admin
Site Admin
 
Posts: 2925
Joined: Tue Feb 18, 2003 7:48 pm
Location: Tel Aviv, Israel

Re: Delay 2 minutes before starting

Postby joefiesta » Sat Oct 14, 2017 6:02 pm

The scheduled task setting:

Open the scheduled task (properaties)

Go to TRIGGER.

EDIT

The delay for n minutes setting is on that page.


You are right in that I may have changed this myself. I change a lot. But, my notes don't document my having done so. But, still, I might have. I'lm going to try as you suggested and delete the started task. I'll let you know. ...
joefiesta
Registered User
Registered User
 
Posts: 4
Joined: Mon Sep 11, 2017 6:52 pm

Re: Delay 2 minutes before starting

Postby joefiesta » Sat Oct 14, 2017 6:13 pm

You're correct about the default.

I deleted the started task, changed the setting back to "start with windows" and sure enough, the Trigger does NO LONGER include the 2 minute delay. Guess I added it.

thanks for the answer and help

Joe Petree
joefiesta
Registered User
Registered User
 
Posts: 4
Joined: Mon Sep 11, 2017 6:52 pm

Return to Discussion

Who is online

Users browsing this forum: No registered users and 2 guests