Login | Register

Crashes without event messages or errors

A place to discuss topics related to Core Temp
  • Author
    Message

Crashes without event messages or errors

Postby Korishan » Mon Jul 10, 2017 3:42 pm

I have the latest version (1.9) of CoreTemp. For some odd reason, it will just crash/quit randomly. I haven't been able to determine the time frame of when it does quit. I usually keep it in the tray and I've noticed that sometimes when I look down there, several of the icons are gone (I have ram, temp, cpu, load) and when I hover the mouse over what ever is left, it disappears as well. I then have to re-launch CoreTemp.
Any ideas on how to find out what is causing the quitting?


System Specs:
AMD FX 6100
ASRock 970A-G/3.1
ADATA XPG V2 16GB (2 x 8GB) DDR3 2400
Gigabyte Radeon R7 360
Samsung PM951 MZFLV128HCGR MZ-FLV1280 128GB 2280 M.2 NVME SSD
Korishan
Registered User
Registered User
 
Posts: 7
Joined: Mon Jul 10, 2017 3:28 pm

Re: Crashes without event messages or errors

Postby The Coolest » Mon Jul 10, 2017 6:29 pm

You can try looking in the Windows Event Viewer. It may hold the info about the crash.
Member of our O/C Folding @ Home team
"<The_Coolest> you can't unwaste wasted CPU cycles" - Start FOLDing now!
Main rig:
Core i7 2600K 3.4GHz @ 4.5GHz (Scythe Mugen2) / Mobo: Biostar TP67XE / SSD: Crucial M4 128GB (+ HDDs) / GPU: HD5450 / Mem: 4x4GB DDR3-1600 G.Skill 4GBXL RipJaws X - 16GB total / PSU: Seasonic S12II 620W.
Secondary rig:
Core i3 540 3.06GHz @ Stock / Mobo: MSI H55M-ED55 / GPU: Integrated / Mem: 2x2GB DDR3-1600 G.Skill 4GBRL RipJaws - 4GB total / PSU: FSP ATX350-PNR 350W.

Core Temp - Accurate temperature monitor for Intel's Core/Core 2 and AMD64 processors
User avatar
The Coolest
Site Admin
Site Admin
 
Posts: 2925
Joined: Tue Feb 18, 2003 7:48 pm
Location: Tel Aviv, Israel

Re: Crashes without event messages or errors

Postby Korishan » Mon Jul 10, 2017 6:51 pm

I already looked at those logs. Nothing there. Sorry, I thought I included that in my OP.

However, after leaving the window portion of CT open, it hasn't crashed yet. So it's been 4 hours and it's been fine. I haven't changed anything on the computer other than leave the main window open.
Korishan
Registered User
Registered User
 
Posts: 7
Joined: Mon Jul 10, 2017 3:28 pm

Re: Crashes without event messages or errors

Postby Korishan » Mon Jul 10, 2017 7:13 pm

Ok, got an update. CT just crashed and this time I got the windows debug option. I guess having the window open causes it to crash loudly, and the tray is crashes silently :?:

However, since I only have Visual Studio installed, that's the program it wants to debug in. After opening up VS, I have to relaunch CT through VS to do the monitoring. I will let it run and see how long it will run monitoring CT.
So, last time it ran about 4.5 hours. Hopefully it won't last that long this time. But, I do have outside stuff to do. It's only 3:10pm atm.

I was able to get an Event this time. Hopefully this will help:

Faulting application name: Core Temp.exe, version: 1.9.0.0, time stamp: 0x59615b5e
Faulting module name: Core Temp.exe, version: 1.9.0.0, time stamp: 0x59615b5e
Exception code: 0xc0000417
Fault offset: 0x000000000006ede4
Faulting process id: 0x2074
Faulting application start time: 0x01d2f9900afd715c
Faulting application path: D:\Program Files\Core Temp\Core Temp.exe
Faulting module path: D:\Program Files\Core Temp\Core Temp.exe
Report Id: 32b53fbb-eb20-43c1-8863-f50fc29583f0
Faulting package full name:
Faulting package-relative application ID:
Korishan
Registered User
Registered User
 
Posts: 7
Joined: Mon Jul 10, 2017 3:28 pm

Re: Crashes without event messages or errors

Postby Korishan » Mon Jul 10, 2017 7:44 pm

Ok, it finally crashed while in Visual Studio running.

onecore\com\combase\class\compobj.cxx(3881)\combase.dll!00007FFB5806240F: (caller: 00007FF6B9027049) ReturnHr(1) tid(13e8) 80070057 The parameter is incorrect.
onecore\com\combase\class\compobj.cxx(3881)\combase.dll!00007FFB5806240F: (caller: 00007FF6B9027049) ReturnHr(2) tid(13e8) 80070057 The parameter is incorrect.


That's pretty much everything I could extrapolate.

Hope that helps out.


Ohhh, btw, I'm running Windows 10 Pro Version 10.0.15063 Build 15063
Korishan
Registered User
Registered User
 
Posts: 7
Joined: Mon Jul 10, 2017 3:28 pm

Re: Crashes without event messages or errors

Postby Korishan » Mon Jul 17, 2017 2:59 am

I have replied several pieces of information that were "awaiting approval". Why have they not been approved and posted??
Korishan
Registered User
Registered User
 
Posts: 7
Joined: Mon Jul 10, 2017 3:28 pm

Re: Crashes without event messages or errors

Postby The Coolest » Tue Jul 18, 2017 4:24 pm

Sorry for the late reply.
I have not been able to track down the issue yet.
Member of our O/C Folding @ Home team
"<The_Coolest> you can't unwaste wasted CPU cycles" - Start FOLDing now!
Main rig:
Core i7 2600K 3.4GHz @ 4.5GHz (Scythe Mugen2) / Mobo: Biostar TP67XE / SSD: Crucial M4 128GB (+ HDDs) / GPU: HD5450 / Mem: 4x4GB DDR3-1600 G.Skill 4GBXL RipJaws X - 16GB total / PSU: Seasonic S12II 620W.
Secondary rig:
Core i3 540 3.06GHz @ Stock / Mobo: MSI H55M-ED55 / GPU: Integrated / Mem: 2x2GB DDR3-1600 G.Skill 4GBRL RipJaws - 4GB total / PSU: FSP ATX350-PNR 350W.

Core Temp - Accurate temperature monitor for Intel's Core/Core 2 and AMD64 processors
User avatar
The Coolest
Site Admin
Site Admin
 
Posts: 2925
Joined: Tue Feb 18, 2003 7:48 pm
Location: Tel Aviv, Israel

Re: Crashes without event messages or errors

Postby Naki » Sat Jul 22, 2017 8:27 pm

Korishan - you might want to report OS versions properly going forward. Please note Windows 10 Creators update is the build you mention, but not the version at all!
Version should be 1703, which has nothing to do with "Version 10.0.15063" you mention.
You can see all of this via "winver" command.
Naki
Registered User
Registered User
 
Posts: 122
Joined: Sun Oct 14, 2012 2:13 pm
Location: Eastern Europe

Re: Crashes without event messages or errors

Postby Korishan » Tue Jul 25, 2017 9:28 pm

Still having issues.

I have even changed from F to C measurements. That didn't make a difference. When the program is in the tray, I get no error messages at all. Only when the program is in window mode will I get an error; both a message box and error messages in event viewer.

Naki: I had gotten the OS version from a system information program. I can't remember what one I used now, I think I uninstalled it. But, you are correct, under winver, it does show 1703.

Kori
Korishan
Registered User
Registered User
 
Posts: 7
Joined: Mon Jul 10, 2017 3:28 pm

Re: Crashes without event messages or errors

Postby Korishan » Fri Aug 04, 2017 9:00 pm

Giving an update.

Ok, so I've had my system running now for almost 24hrs, and CoreTemp is still running.

The big change, a new motherboard. It's the only thing changed. I went from a ASROCK 970A-G/3.1 to an ASUS 970 Pro Gaming/Aura. I'm not sure what the difference is between the boards, but something is different. CoreTemp hasn't crashed. The Asrock I felt was running my system wierd. I couldn't do any kind of proper Overclocking, and I was getting some odd readings. The Asus runs smooth.

So what it's worth, that's the problem, the motherboard.

Kori
Korishan
Registered User
Registered User
 
Posts: 7
Joined: Mon Jul 10, 2017 3:28 pm

Re: Crashes without event messages or errors

Postby The Coolest » Fri Aug 04, 2017 11:05 pm

Thanks for the update.
That's strange indeed, maybe it had an issue, which also caused Core Temp to crash due to one of these weird readings.
Member of our O/C Folding @ Home team
"<The_Coolest> you can't unwaste wasted CPU cycles" - Start FOLDing now!
Main rig:
Core i7 2600K 3.4GHz @ 4.5GHz (Scythe Mugen2) / Mobo: Biostar TP67XE / SSD: Crucial M4 128GB (+ HDDs) / GPU: HD5450 / Mem: 4x4GB DDR3-1600 G.Skill 4GBXL RipJaws X - 16GB total / PSU: Seasonic S12II 620W.
Secondary rig:
Core i3 540 3.06GHz @ Stock / Mobo: MSI H55M-ED55 / GPU: Integrated / Mem: 2x2GB DDR3-1600 G.Skill 4GBRL RipJaws - 4GB total / PSU: FSP ATX350-PNR 350W.

Core Temp - Accurate temperature monitor for Intel's Core/Core 2 and AMD64 processors
User avatar
The Coolest
Site Admin
Site Admin
 
Posts: 2925
Joined: Tue Feb 18, 2003 7:48 pm
Location: Tel Aviv, Israel

Return to Discussion

Who is online

Users browsing this forum: No registered users and 2 guests