Login | Register

System Monitor II gadget hangs since CT 1.7

Post about bugs you find in Core Temp so they can be addressed and fixed efficiently
  • Author
    Message

System Monitor II gadget hangs since CT 1.7

Postby Ilex » Tue Mar 21, 2017 12:52 am

Since installing CT 1,7. the System Monitor II gadget from Igogo hangs. The gadget uses Core Temp to display core temps and other processor info, like name and frequency.
Ilex
Registered User
Registered User
 
Posts: 3
Joined: Sat Dec 17, 2016 3:16 am

Re: System Monitor II gadget hangs since CT 1.7

Postby The Coolest » Tue Mar 21, 2017 6:13 am

I don't think that anything has changed in that department, in addition, Core Temp Gadget still works fine with no changes.
I'm pretty sure that the SMII uses the same backend, so I don't know why it hangs. It would probably be better to ask their support what is going on.
Member of our O/C Folding @ Home team
"<The_Coolest> you can't unwaste wasted CPU cycles" - Start FOLDing now!
Main rig:
Core i7 2600K 3.4GHz @ 4.5GHz (Scythe Mugen2) / Mobo: Biostar TP67XE / SSD: Crucial M4 128GB (+ HDDs) / GPU: HD5450 / Mem: 4x4GB DDR3-1600 G.Skill 4GBXL RipJaws X - 16GB total / PSU: Seasonic S12II 620W.
Secondary rig:
Core i3 540 3.06GHz @ Stock / Mobo: MSI H55M-ED55 / GPU: Integrated / Mem: 2x2GB DDR3-1600 G.Skill 4GBRL RipJaws - 4GB total / PSU: FSP ATX350-PNR 350W.

Core Temp - Accurate temperature monitor for Intel's Core/Core 2 and AMD64 processors
User avatar
The Coolest
Site Admin
Site Admin
 
Posts: 2961
Joined: Tue Feb 18, 2003 7:48 pm
Location: Tel Aviv, Israel

Re: System Monitor II gadget hangs since CT 1.7

Postby Ilex » Tue Mar 21, 2017 12:02 pm

The Coolest wrote:I don't think that anything has changed in that department, in addition, Core Temp Gadget still works fine with no changes.
I'm pretty sure that the SMII uses the same backend, so I don't know why it hangs. It would probably be better to ask their support what is going on.


I have re-installed CT 1.6 and now the SMII gadget doesn't hang anymore. The SMII gadget is updated regularly, but was not changed in the last week or so. I will also notify the developer of the gadget.
Ilex
Registered User
Registered User
 
Posts: 3
Joined: Sat Dec 17, 2016 3:16 am

Re: System Monitor II gadget hangs since CT 1.7

Postby Igogo » Sat Mar 25, 2017 8:32 pm

Yes. I use the same backend. For me gadget works fine. Last changes don't connected with CoreTemp. I'll try use this version at least on SIX different computers. Works perfect. I'm really don't know what happened.
Can you try use OLD System Monitor II version and tell me results.
Contact with me using this form https://www.myfavoritegadgets.info/contactus.html
Or use my mail orthopaedist [at] gmail [point] com
Igogo
New User
 
Posts: 1
Joined: Sat Mar 25, 2017 8:26 pm

Return to Bug reports

Who is online

Users browsing this forum: No registered users and 2 guests