Login | Register

Possible Serious Bug with Core Temp 1.5.1

Post about bugs you find in Core Temp so they can be addressed and fixed efficiently
  • Author

Possible Serious Bug with Core Temp 1.5.1

Postby DraconisTao535 » Sun Nov 27, 2016 11:26 am

I installed Core Temp 1.5.1 but before doing so I checked it for viruses and malware plus created a restore point before installation.

After the install I started it up and everything on my laptop froze as solid as a block of ice. I couldn't move my arrow or my cursor or start Task Manager. Nothing worked at all. So I rebooted my laptop to see if that would make any difference. Nothing changed, everything froze after the applications started. That gave me an idea. So on reboot I immediately opened IObit Uninstaller and uninstalled Core Temp 1.5.1 using the Powerful Uninstall that removes everything to do with an application.

But another very buggy thing happened that I have never had occur before. Every single one of my 25 or more restore points over the last 3 months were gone. I had no restore points when I tried that option to get me out of this mess. I didn't even have the restore point I made before Core Temp 1.5.1 installation. NOTHING!!! :eek:

Has anyone had anything close to this happen? No application has ever done this before.

My stats are:
ASUS A54C Series Laptop
Intel Pentium B970 2.3 GHz. Dual Core CPU
Win7 Premium
6GB RAM Memory

I checked the supported CPUs and mine was on the supported list so I thought it would be a simple install. It was anything but that. I have never had anything problem aka bug like this in my over 20 years working on computers. :!: Joe
New User
Posts: 1
Joined: Sat Nov 26, 2016 10:17 pm

Re: Possible Serious Bug with Core Temp 1.5.1

Postby The Coolest » Thu Dec 01, 2016 12:43 pm

On the release of 1.5 (not 1.5.1) there was a bug in the update checker which manifested in a runaway memory leak. I can't say for sure that this is exactly what happened, but one guess would be that it probably caused the page file to swell, and it's possible that Windows deleted the restore points to free up space.
Member of our O/C Folding @ Home team
"<The_Coolest> you can't unwaste wasted CPU cycles" - Start FOLDing now!
Main rig:
Core i7 2600K 3.4GHz @ 4.5GHz (Scythe Mugen2) / Mobo: Biostar TP67XE / SSD: Crucial M4 128GB (+ HDDs) / GPU: HD5450 / Mem: 4x4GB DDR3-1600 G.Skill 4GBXL RipJaws X - 16GB total / PSU: Seasonic S12II 620W.
Secondary rig:
Core i3 540 3.06GHz @ Stock / Mobo: MSI H55M-ED55 / GPU: Integrated / Mem: 2x2GB DDR3-1600 G.Skill 4GBRL RipJaws - 4GB total / PSU: FSP ATX350-PNR 350W.

Core Temp - Accurate temperature monitor for Intel's Core/Core 2 and AMD64 processors
User avatar
The Coolest
Site Admin
Site Admin
Posts: 2961
Joined: Tue Feb 18, 2003 7:48 pm
Location: Tel Aviv, Israel

Return to Bug reports

Who is online

Users browsing this forum: No registered users and 1 guest