Login | Register

New Error - Memory usage increase

Post about bugs you find in Core Temp so they can be addressed and fixed efficiently
  • Author
    Message

Re: New Error - Memory usage increase

Postby BlueAngell » Tue Nov 22, 2016 12:28 am

Non Kaspersky user with bug. updated to 1.5 fro 1.4.1, virsu scan, cleaned HD, repaired registry and no luck. I saw mention of 1.5.1?
BlueAngell
New User
 
Posts: 1
Joined: Tue Nov 22, 2016 12:12 am

Re: New Error - Memory usage increase

Postby The Coolest » Tue Nov 22, 2016 2:01 am

Thanks everyone for reporting and helping test the fix.
Build 1.5.1 has now been made public, and a server-side workaround has been put in place to prevent this problem from occurring for users of previous versions.
Member of our O/C Folding @ Home team
"<The_Coolest> you can't unwaste wasted CPU cycles" - Start FOLDing now!
Main rig:
Core i7 2600K 3.4GHz @ 4.5GHz (Scythe Mugen2) / Mobo: Biostar TP67XE / SSD: Crucial M4 128GB (+ HDDs) / GPU: HD5450 / Mem: 4x4GB DDR3-1600 G.Skill 4GBXL RipJaws X - 16GB total / PSU: Seasonic S12II 620W.
Secondary rig:
Core i3 540 3.06GHz @ Stock / Mobo: MSI H55M-ED55 / GPU: Integrated / Mem: 2x2GB DDR3-1600 G.Skill 4GBRL RipJaws - 4GB total / PSU: FSP ATX350-PNR 350W.

Core Temp - Accurate temperature monitor for Intel's Core/Core 2 and AMD64 processors
User avatar
The Coolest
Site Admin
Site Admin
 
Posts: 2961
Joined: Tue Feb 18, 2003 7:48 pm
Location: Tel Aviv, Israel

Previous

Return to Bug reports

Who is online

Users browsing this forum: Bing [Bot], Yahoo [Bot] and 3 guests

cron