Login | Register

Windows 7 X64: Core Temp Gadget Load library Error

Post about bugs you find in Core Temp so they can be addressed and fixed efficiently
  • Author
    Message

Windows 7 X64: Core Temp Gadget Load library Error

Postby archerarcher » Wed Mar 09, 2016 3:33 pm

Today after installing the newest MS patches the Gadget stopped working.

Uninstalling KB3136000 (NET Framework 4.6.1Update for Windows 7 x64 and Windows Server 2008 R2) solved the problem but it would be great if the gadget could be fixed.

Thank you.
archerarcher
New User
 
Posts: 2
Joined: Wed Mar 09, 2016 3:27 pm

Re: Windows 7 X64: Core Temp Gadget Load library Error

Postby The Coolest » Wed Mar 09, 2016 9:03 pm

The gadget requires .Net 3.5.
Sometimes new updates screws things up. Usually just disabling and enabling .Net 3.5 in Windows' features solves this problem.
Member of our O/C Folding @ Home team
"<The_Coolest> you can't unwaste wasted CPU cycles" - Start FOLDing now!
Main rig:
Core i7 2600K 3.4GHz @ 4.5GHz (Scythe Mugen2) / Mobo: Biostar TP67XE / SSD: Crucial M4 128GB (+ HDDs) / GPU: HD5450 / Mem: 4x4GB DDR3-1600 G.Skill 4GBXL RipJaws X - 16GB total / PSU: Seasonic S12II 620W.
Secondary rig:
Core i3 540 3.06GHz @ Stock / Mobo: MSI H55M-ED55 / GPU: Integrated / Mem: 2x2GB DDR3-1600 G.Skill 4GBRL RipJaws - 4GB total / PSU: FSP ATX350-PNR 350W.

Core Temp - Accurate temperature monitor for Intel's Core/Core 2 and AMD64 processors
User avatar
The Coolest
Site Admin
Site Admin
 
Posts: 2961
Joined: Tue Feb 18, 2003 7:48 pm
Location: Tel Aviv, Israel

Re: Windows 7 X64: Core Temp Gadget Load library Error

Postby archerarcher » Thu Mar 10, 2016 4:47 am

Today after reading your reply I reinstalled KB3136000 and after restart the gadget works fine again.
Strange.

Thanks for your support.
archerarcher
New User
 
Posts: 2
Joined: Wed Mar 09, 2016 3:27 pm

Return to Bug reports

Who is online

Users browsing this forum: No registered users and 2 guests