Login | Register

Windows 10 - Driver fails to load

Post about bugs you find in Core Temp so they can be addressed and fixed efficiently
  • Author

Windows 10 - Driver fails to load

Postby Ratty » Mon Mar 07, 2016 11:44 am

Coretemp 1.08RC - Windows 10 Pro - Intel Skylake i7-6700K. M.2 256GB Boot device.

Core Temp (latest version) worked seamlessly on the PC when it was running the W10 upgrade from W7 but now that I have done a clean install it will no longer load the driver.
Curiously 1.06RC loads and displays temperatures although not recognising the Skylake CPU!

"Driver has failed to load. This program will not continue"

Is this likely to be a driver signature issue that was ignored during the upgrade?

Thanks for a great piece of software.
Last edited by Ratty on Tue Mar 08, 2016 11:05 pm, edited 1 time in total.
New User
Posts: 2
Joined: Mon Mar 07, 2016 11:30 am

Re: Windows 10 - Driver fails to load

Postby Ratty » Tue Mar 08, 2016 11:04 pm

So today it works fine!

Yesterday evening I installed OpenSuse Linux on one of my SSD's, to do so I had to switch Secure Boot to 'Other OS' and away it went. Being smart the install also picked up the W10 install on the M.2 drive and added a link in the start menu. This worked (as expected) until W10 installed updates....

Back on W10 with Secure Boot set to Windows Bootloader and Core Temp is working normally.

I surmise that when W10 was started from Linux the driver was allowed to register - thus continuing to load when 'normal' operation resumed!

So call it solved, even if in an odd way!

Maybe other users if faced with the same issue can replicate the secure boot change to verify if it indeed was this :)
New User
Posts: 2
Joined: Mon Mar 07, 2016 11:30 am

Re: Windows 10 - Driver fails to load

Postby The Coolest » Wed Mar 09, 2016 3:11 am

Glad to hear that the problem was sorted out.
Sounds like an interesting situation, though.
Member of our O/C Folding @ Home team
"<The_Coolest> you can't unwaste wasted CPU cycles" - Start FOLDing now!
Main rig:
Core i7 2600K 3.4GHz @ 4.5GHz (Scythe Mugen2) / Mobo: Biostar TP67XE / SSD: Crucial M4 128GB (+ HDDs) / GPU: HD5450 / Mem: 4x4GB DDR3-1600 G.Skill 4GBXL RipJaws X - 16GB total / PSU: Seasonic S12II 620W.
Secondary rig:
Core i3 540 3.06GHz @ Stock / Mobo: MSI H55M-ED55 / GPU: Integrated / Mem: 2x2GB DDR3-1600 G.Skill 4GBRL RipJaws - 4GB total / PSU: FSP ATX350-PNR 350W.

Core Temp - Accurate temperature monitor for Intel's Core/Core 2 and AMD64 processors
User avatar
The Coolest
Site Admin
Site Admin
Posts: 2961
Joined: Tue Feb 18, 2003 7:48 pm
Location: Tel Aviv, Israel

Return to Bug reports

Who is online

Users browsing this forum: No registered users and 2 guests