Login | Register

Core Temp 1.0 RC8 didn't find any supported processors

Post about bugs you find in Core Temp so they can be addressed and fixed efficiently
  • Author
    Message

Core Temp 1.0 RC8 didn't find any supported processors

Postby gmini » Thu Mar 03, 2016 12:41 am

I'm using a CPU that's supposed to be supported by the program.
The dump file created by the application is 0 Kb and there's nothing in it.
Pls advise.
Attachments
Untitled.jpg
Untitled.jpg (80.29 KiB) Viewed 1746 times
gmini
Registered User
Registered User
 
Posts: 4
Joined: Thu Mar 03, 2016 12:30 am

Re: Core Temp 1.0 RC8 didn't find any supported processors

Postby The Coolest » Thu Mar 03, 2016 4:29 pm

Odd. It looks like CPU-Z isn't reading the CPU quite perfectly either, note the cache info.
Could you please post a CPU-Z TXT report? (click on the Tools drop down).
Member of our O/C Folding @ Home team
"<The_Coolest> you can't unwaste wasted CPU cycles" - Start FOLDing now!
Main rig:
Core i7 2600K 3.4GHz @ 4.5GHz (Scythe Mugen2) / Mobo: Biostar TP67XE / SSD: Crucial M4 128GB (+ HDDs) / GPU: HD5450 / Mem: 4x4GB DDR3-1600 G.Skill 4GBXL RipJaws X - 16GB total / PSU: Seasonic S12II 620W.
Secondary rig:
Core i3 540 3.06GHz @ Stock / Mobo: MSI H55M-ED55 / GPU: Integrated / Mem: 2x2GB DDR3-1600 G.Skill 4GBRL RipJaws - 4GB total / PSU: FSP ATX350-PNR 350W.

Core Temp - Accurate temperature monitor for Intel's Core/Core 2 and AMD64 processors
User avatar
The Coolest
Site Admin
Site Admin
 
Posts: 2961
Joined: Tue Feb 18, 2003 7:48 pm
Location: Tel Aviv, Israel

Re: Core Temp 1.0 RC8 didn't find any supported processors

Postby gmini » Thu Mar 10, 2016 12:43 am

The Coolest wrote:Odd. It looks like CPU-Z isn't reading the CPU quite perfectly either, note the cache info.
Could you please post a CPU-Z TXT report? (click on the Tools drop down).


here we go.

Thank you
Attachments
cpu-z.txt
(47.23 KiB) Downloaded 59 times
gmini
Registered User
Registered User
 
Posts: 4
Joined: Thu Mar 03, 2016 12:30 am

Re: Core Temp 1.0 RC8 didn't find any supported processors

Postby gmini » Thu Mar 10, 2016 8:17 pm

here's what i've found:

if i turn the virtualization off in the BIOS CoreTemp would work OK.
Attachments
Capture.JPG
Capture.JPG (34.4 KiB) Viewed 1699 times
gmini
Registered User
Registered User
 
Posts: 4
Joined: Thu Mar 03, 2016 12:30 am

Re: Core Temp 1.0 RC8 didn't find any supported processors

Postby The Coolest » Thu Mar 10, 2016 9:10 pm

Are you using virtualization for something specific or can you keep it off?
I found the problem which caused Core Temp to fail, but can't give an ETA on the fix for it just yet, as it won't be as straightforward as I hoped.
It will happen eventually, but there are currently other priorities.
Member of our O/C Folding @ Home team
"<The_Coolest> you can't unwaste wasted CPU cycles" - Start FOLDing now!
Main rig:
Core i7 2600K 3.4GHz @ 4.5GHz (Scythe Mugen2) / Mobo: Biostar TP67XE / SSD: Crucial M4 128GB (+ HDDs) / GPU: HD5450 / Mem: 4x4GB DDR3-1600 G.Skill 4GBXL RipJaws X - 16GB total / PSU: Seasonic S12II 620W.
Secondary rig:
Core i3 540 3.06GHz @ Stock / Mobo: MSI H55M-ED55 / GPU: Integrated / Mem: 2x2GB DDR3-1600 G.Skill 4GBRL RipJaws - 4GB total / PSU: FSP ATX350-PNR 350W.

Core Temp - Accurate temperature monitor for Intel's Core/Core 2 and AMD64 processors
User avatar
The Coolest
Site Admin
Site Admin
 
Posts: 2961
Joined: Tue Feb 18, 2003 7:48 pm
Location: Tel Aviv, Israel

Re: Core Temp 1.0 RC8 didn't find any supported processors

Postby gmini » Fri Mar 11, 2016 10:13 pm

The Coolest wrote:Are you using virtualization for something specific or can you keep it off?
I found the problem which caused Core Temp to fail, but can't give an ETA on the fix for it just yet, as it won't be as straightforward as I hoped.
It will happen eventually, but there are currently other priorities.


i shut the virtualization off. my VMs can run anyway (with performance slightly dropped but that's ok).
thank you for the update! hopefully you'll find some time for the fix :)

Best wishes
gmini
Registered User
Registered User
 
Posts: 4
Joined: Thu Mar 03, 2016 12:30 am

Return to Bug reports

Who is online

Users browsing this forum: Google [Bot] and 2 guests