Login | Register

New install, loads, then crashes immediately

Post about bugs you find in Core Temp so they can be addressed and fixed efficiently
  • Author
    Message

New install, loads, then crashes immediately

Postby Phaewryn » Thu Jun 11, 2015 10:02 pm

Just downloaded program, installed, opened it 3 times, all 3 times it crashed moments after opening. Logs say:
Faulting application name: Core Temp.exe, version: 1.0.6.0, time stamp: 0x5253dcbd
Faulting module name: Core Temp.exe, version: 1.0.6.0, time stamp: 0x5253dcbd
Exception code: 0xc0000417
Fault offset: 0x0005cb93
Faulting process id: 0x1188
Faulting application start time: 0x01d0a48d8e7fb97a
Faulting application path: C:\Program Files\Core Temp\Core Temp.exe
Faulting module path: C:\Program Files\Core Temp\Core Temp.exe
...
Log Name: Application
Source: Application Error
Date: Thursday, 06, 11, 2015 5:28 PM - 17:28
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: xxx
Computer: xxx
Description:
Faulting application name: Core Temp.exe, version: 1.0.6.0, time stamp: 0x5253dcbd
Faulting module name: Core Temp.exe, version: 1.0.6.0, time stamp: 0x5253dcbd
Exception code: 0xc0000417
Fault offset: 0x0005cb93
Faulting process id: 0x1188
Faulting application start time: 0x01d0a48d8e7fb97a
Faulting application path: C:\Program Files\Core Temp\Core Temp.exe
Faulting module path: C:\Program Files\Core Temp\Core Temp.exe
Report Id: cc8c28ab-1080-11e5-a475-1c6f65408585
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2015-06-11T21:28:28.000000000Z" />
<EventRecordID>32616</EventRecordID>
<Channel>Application</Channel>
<Computer>AbysmalDepths</Computer>
<Security />
</System>
<EventData>
<Data>Core Temp.exe</Data>
<Data>1.0.6.0</Data>
<Data>5253dcbd</Data>
<Data>Core Temp.exe</Data>
<Data>1.0.6.0</Data>
<Data>5253dcbd</Data>
<Data>c0000417</Data>
<Data>0005cb93</Data>
<Data>1188</Data>
<Data>01d0a48d8e7fb97a</Data>
<Data>C:\Program Files\Core Temp\Core Temp.exe</Data>
<Data>C:\Program Files\Core Temp\Core Temp.exe</Data>
<Data>cc8c28ab-1080-11e5-a475-1c6f65408585</Data>


That being said, I have a TON of services disabled in this system, so if you could kindly list off the services the programs requires/uses, and any other ideas you may have on why it crashed, I'd appreciate it. I also have multiple antivirus/spyware programs in place which may not be allowing it access. Also, I have NVIDIA's gamer HUD which displays a core temp, which may also be hogging access (it's not running at the same time, though). Ideas on where to start? I can't even keep Core Temp up long enough to update it, not sure I have the latest version, was hoping an update would fix it, but I can't load it to update it.
Phaewryn
New User
 
Posts: 1
Joined: Thu Jun 11, 2015 9:33 pm

Return to Bug reports

Who is online

Users browsing this forum: Bing [Bot] and 1 guest