Login | Register

Temperature shows 0 both where Tj and Core

Post about bugs you find in Core Temp so they can be addressed and fixed efficiently
  • Author
    Message

Temperature shows 0 both where Tj and Core

Postby Nikolay » Wed Feb 18, 2015 1:01 pm

I set "Core Temp 1.0" on my PC. And it does not show temperatures (it shows "0") And In BIOS CPU temperature - visible...Why temperature not shown on the program window ? Please advice... Thank You.
CPU: Intel Celeron 1.8 (Willamette); Socket 478
OS: Windows XP; Home edition; SP3
Nikolay
New User
 
Posts: 1
Joined: Wed Feb 18, 2015 12:49 pm

Re: Temperature shows 0 both where Tj and Core

Postby The Coolest » Mon Feb 23, 2015 2:42 am

Pentium 4 based CPUs (which your Celeron is based on) are not completely supported by Core Temp, as they don't have the required hardware sensors which Core Temp uses to read temperatures. Core Temp implements a simple method which attempts to read temperature from the BIOS section, but that information is not always accessible. In this case you will see 0C/32F or some kind of a crazy value.
Member of our O/C Folding @ Home team
"<The_Coolest> you can't unwaste wasted CPU cycles" - Start FOLDing now!
Main rig:
Core i7 2600K 3.4GHz @ 4.5GHz (Scythe Mugen2) / Mobo: Biostar TP67XE / SSD: Crucial M4 128GB (+ HDDs) / GPU: HD5450 / Mem: 4x4GB DDR3-1600 G.Skill 4GBXL RipJaws X - 16GB total / PSU: Seasonic S12II 620W.
Secondary rig:
Core i3 540 3.06GHz @ Stock / Mobo: MSI H55M-ED55 / GPU: Integrated / Mem: 2x2GB DDR3-1600 G.Skill 4GBRL RipJaws - 4GB total / PSU: FSP ATX350-PNR 350W.

Core Temp - Accurate temperature monitor for Intel's Core/Core 2 and AMD64 processors
User avatar
The Coolest
Site Admin
Site Admin
 
Posts: 2961
Joined: Tue Feb 18, 2003 7:48 pm
Location: Tel Aviv, Israel

Return to Bug reports

Who is online

Users browsing this forum: Bing [Bot] and 1 guest

cron