Login | Register

Installation freezes my pc and killed my browsers

Post about bugs you find in Core Temp so they can be addressed and fixed efficiently
  • Author
    Message

Installation freezes my pc and killed my browsers

Postby Talon » Tue Dec 23, 2014 7:32 pm

Firstly, when I installed I noticed that there was a bunch of malware that you include in your software. This already puts a bad taste in my mouth. Unfortunately "SmartSearch" must have slipped through while I was installing.
Once I click the final button to install, my computer just froze. After that I could not do anything and had to push the reset button on my box.
When I rebooted, all my browser icons all had all disappeared and become white blocks. When I click on them, nothing happens. So now I have to re-install all my browsers. Can you please explain why thew program is messing around with my shortcuts?

Secondly, I think your installation is clearly designed to mislead the user. When I ran the install a second time, I clicked "skip" to not user "SmartSearch" and then another window pops up and asks to "Continue" or "Decline". Without reading very carefully, it is easy to click the wrong button.
Why ask the same question twice?? I already clicked "skip"!!
That second step is clearly designed to try and trick users into mistakenly accepting "SmartSearch".

Thirdly, if you are such an upstanding program/company, why don't you ensure that your malware partners provide an uninstallation?? Could you please explain how you expect your users to get rid of these other programs without going into registry entries, appdata, documents, program files, explorer settings, firefox settings and chrome settings??
Talon
New User
 
Posts: 1
Joined: Tue Dec 23, 2014 7:14 pm

Return to Bug reports

Who is online

Users browsing this forum: No registered users and 3 guests