Login | Register

Athlon64 3000+ w/o OC ... too hot?

AMD CPU related discussions

Moderators: The Coolest, imposter

  • Author
    Message

Athlon64 3000+ w/o OC ... too hot?

Postby CoreTemp-User283 » Thu Jun 25, 2009 4:34 pm

I'm running an Athlon64 3000+ (Venice DH-E6) on PCChips A21G board.
(CPU ADA 3000 DAA4BW)
I'm using XILENCE AMD K8 solution cooler/fan.

Core Temp 0.99.5 says:
TCase Max: 52°C
1000Mhz/1.1V/33°C in idle
1800/1.40/61°C with 100% load after a time (incl. GPU load etc.)


I checked back with CPUID Hardware Monitor, and it says:
Temperature sensor 0 49°C (120°F) [0x31] (TMPIN0)
I think this one is CPU - 12°C, is it shows 100% parellel behav.)
Temperature sensor 1 35°C (94°F) [0x23] (TMPIN1)

AMD Athlon 64 3000+ hardware monitor
Temperature sensor 0 61°C (139°F) [0x6D] (Core #0)

ATI Radeon HD 3650 AGP hardware monitor
Temperature sensor 0 53°C (127°F) [0x35] (GPU Core)

ST3160815A hardware monitor
Temperature sensor 0 32°C (89°F) [0x20] (HDD)
WDC WD800BB-22JHC0 hardware monitor
Temperature sensor 0 35°C (94°F) [0x23] (HDD)


Opening the case does not change things much:
- CPU temp gets marinally lower 58-59°C
- HDD temps go up to 38+°C (what I really don't like, my data is more important to me than my CPU ...)

I already removed the cooler, cleaned it and reapplied thermal grease, but temperatures don't get any better.

Now I wonder if temps are normal, or if the cooler is unsuitable - it is rated up to AMD Athlon 64 4000+ (Sockel 939), though?!
CoreTemp-User283
New User
 
Posts: 1
Joined: Thu Jan 01, 1970 12:00 am

Return to AMD CPUs

Who is online

Users browsing this forum: No registered users and 1 guest