Login | Register

1000HE

Report any bugs you have with the program, so they can be fixed.

Moderator: imposter

  • Author
    Message

1000HE

Postby CoreTemp-User229 » Sun May 03, 2009 12:00 am

I get crazy temperature readings. Something around millions degrees :eek:
Please let me know how you prefer to receive bug reports. I have faith in your program and would like to help as much as possible.
CoreTemp-User229
New User
 
Posts: 2
Joined: Thu Jan 01, 1970 12:00 am

Postby The Coolest » Sun May 03, 2009 5:21 pm

Strange, can you post a screenshot?
Member of our O/C Folding @ Home team
"<The_Coolest> you can't unwaste wasted CPU cycles" - Start FOLDing now!
Main rig:
Core i7 2600K 3.4GHz @ 4.5GHz (Scythe Mugen2) / Mobo: Biostar TP67XE / SSD: Crucial M4 128GB (+ HDDs) / GPU: HD5450 / Mem: 4x4GB DDR3-1600 G.Skill 4GBXL RipJaws X - 16GB total / PSU: Seasonic S12II 620W.
Secondary rig:
Core i3 540 3.06GHz @ Stock / Mobo: MSI H55M-ED55 / GPU: Integrated / Mem: 2x2GB DDR3-1600 G.Skill 4GBRL RipJaws - 4GB total / PSU: FSP ATX350-PNR 350W.

Core Temp - Accurate temperature monitor for Intel's Core/Core 2 and AMD64 processors
User avatar
The Coolest
Site Admin
Site Admin
 
Posts: 2961
Joined: Tue Feb 18, 2003 7:48 pm
Location: Tel Aviv, Israel

Postby CoreTemp-User229 » Thu Jun 18, 2009 2:58 pm

I sent you screen prints on your personal e-mail few weeks ago but no reply?
CoreTemp-User229
New User
 
Posts: 2
Joined: Thu Jan 01, 1970 12:00 am

Postby The Coolest » Thu Jun 18, 2009 7:22 pm

Sorry for the delayed reply.
I've been very busy lately with college and work, so I haven't had much free time.

Anyway that definitely looks strange. The problem here seems to be incorrectly detected TjMax value by the program.
Could you please run Core Temp and post a screenshot (you can upload a screenshot to sites like http://imageshack.us.
Member of our O/C Folding @ Home team
"<The_Coolest> you can't unwaste wasted CPU cycles" - Start FOLDing now!
Main rig:
Core i7 2600K 3.4GHz @ 4.5GHz (Scythe Mugen2) / Mobo: Biostar TP67XE / SSD: Crucial M4 128GB (+ HDDs) / GPU: HD5450 / Mem: 4x4GB DDR3-1600 G.Skill 4GBXL RipJaws X - 16GB total / PSU: Seasonic S12II 620W.
Secondary rig:
Core i3 540 3.06GHz @ Stock / Mobo: MSI H55M-ED55 / GPU: Integrated / Mem: 2x2GB DDR3-1600 G.Skill 4GBRL RipJaws - 4GB total / PSU: FSP ATX350-PNR 350W.

Core Temp - Accurate temperature monitor for Intel's Core/Core 2 and AMD64 processors
User avatar
The Coolest
Site Admin
Site Admin
 
Posts: 2961
Joined: Tue Feb 18, 2003 7:48 pm
Location: Tel Aviv, Israel

Return to EEEPC Tool - Bug reports

Who is online

Users browsing this forum: No registered users and 1 guest