Login | Register

HI, It's strange. Look at this.

Updates on developement of new features and user input/requests

Moderator: imposter

  • Author
    Message

HI, It's strange. Look at this.

Postby CoreTemp-User049 » Thu Jul 30, 2009 12:39 pm

I compiled without execution TEMP CORE program(ver 0.99.4)

Than, I can see error message "Couldn't find file" approximately from SMCoreTempCPPReader project.

however, When executing the TEMPCORE, Exe file Compiled from SMCoreTempCPPReader project has working!!

I want that it works itself...

What can i do??


Thanks for your attention.
CoreTemp-User049
Registered User
Registered User
 
Posts: 3
Joined: Thu Jan 01, 1970 12:00 am

Re: HI, It's strange. Look at this.

Postby The Coolest » Mon Aug 31, 2009 12:08 am

Core Temp must be running for the shared memory function to work.
Member of our O/C Folding @ Home team
"<The_Coolest> you can't unwaste wasted CPU cycles" - Start FOLDing now!
Main rig:
Core i7 2600K 3.4GHz @ 4.5GHz (Scythe Mugen2) / Mobo: Biostar TP67XE / SSD: Crucial M4 128GB (+ HDDs) / GPU: HD5450 / Mem: 4x4GB DDR3-1600 G.Skill 4GBXL RipJaws X - 16GB total / PSU: Seasonic S12II 620W.
Secondary rig:
Core i3 540 3.06GHz @ Stock / Mobo: MSI H55M-ED55 / GPU: Integrated / Mem: 2x2GB DDR3-1600 G.Skill 4GBRL RipJaws - 4GB total / PSU: FSP ATX350-PNR 350W.

Core Temp - Accurate temperature monitor for Intel's Core/Core 2 and AMD64 processors
User avatar
The Coolest
Site Admin
Site Admin
 
Posts: 2961
Joined: Tue Feb 18, 2003 7:48 pm
Location: Tel Aviv, Israel

Return to Core Temp - Development

Who is online

Users browsing this forum: No registered users and 1 guest