Login | Register

Indicate with the T7600 too low?

Report any bugs you have with the program, so they can be fixed.

Moderator: imposter

  • Author
    Message

Indicate with the T7600 too low?

Postby CoreTemp-User036 » Tue Sep 09, 2008 9:45 am

Hi! 8)

Sorry for my bad english. :roll:

I use the current version of core temp 0.99.3 on the Main board AOpen i975Xa-YDG of AOpen. Whereupon a mobile Intel core puts 2 duo T7600 (Merom). In the no-load operation core temp indicates a temperature of approximately 30-35 degrees.

For some days I use the program BOINC for the project Seti@home. Thus the processor runs on full achievement. Strange to say however the processor temperature does not increase, but it is reduced. :eek:
Looks current in such a way:

Core#0: 15°C to Tjunction max remaining / 100% load
Core#1: 23°C to Tjunction max remaining / 100% load


I am confused. :)

Bye
CoreTemp-User036
Registered User
Registered User
 
Posts: 2
Joined: Thu Jan 01, 1970 12:00 am

Postby The Coolest » Tue Sep 09, 2008 10:01 pm

What you see there is the distance to TjMax. Meaning how close your processor is to the maximum "allowed" temperature.
Your temperature is still safe, considering this is a mobile processor and these are designed to cope with the heat, but if possible, I would consider to upgrade the cooling.
Member of our O/C Folding @ Home team
"<The_Coolest> you can't unwaste wasted CPU cycles" - Start FOLDing now!
Main rig:
Core i7 2600K 3.4GHz @ 4.5GHz (Scythe Mugen2) / Mobo: Biostar TP67XE / SSD: Crucial M4 128GB (+ HDDs) / GPU: HD5450 / Mem: 4x4GB DDR3-1600 G.Skill 4GBXL RipJaws X - 16GB total / PSU: Seasonic S12II 620W.
Secondary rig:
Core i3 540 3.06GHz @ Stock / Mobo: MSI H55M-ED55 / GPU: Integrated / Mem: 2x2GB DDR3-1600 G.Skill 4GBRL RipJaws - 4GB total / PSU: FSP ATX350-PNR 350W.

Core Temp - Accurate temperature monitor for Intel's Core/Core 2 and AMD64 processors
User avatar
The Coolest
Site Admin
Site Admin
 
Posts: 2461
Joined: Tue Feb 18, 2003 7:48 pm
Location: Tel Aviv, Israel

Postby CoreTemp-User036 » Wed Sep 10, 2008 3:05 am

Good mornings! 8)

Now I see it also in the attitudes. There the problem probably sat before the screen. :oops:

Bye
CoreTemp-User036
Registered User
Registered User
 
Posts: 2
Joined: Thu Jan 01, 1970 12:00 am

Return to Core Temp - Bug reports

Who is online

Users browsing this forum: No registered users and 1 guest

cron